Que no panda el cúnico…

Es una frase que siempre me hizo gracia para decir lo típico de “que no cunda el pánico”, pero la verdad es que un graciosete (llamarle cracker me parece sobreestimarlo) ha cambiado algunos archivos de la versión 2.1.1 de WordPress para añadir un exploit de los que ejecutan código PHP; se recomienda encarecida y urgentemente que todos los que usen WP se actualicen cuanto antes a la nueva versión, no vaya a ser que el niñato se lo pase en grande con el trabajo y sudor de cada uno que escribe, bien sean cosas de importancia mundial o chorradas como las que escribe el menda, afortunadamente aún existe “algo” de libertad de expresión.

Versión 2.1.2 de WP

Explicación “larga” y bastante más técnica que la mía de lo sucedido (en inglés)

 

One Comment

Add a Comment

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *